Elevated errors on ID processing

Incident Report for Incode

Resolved

We confirmed full recovery of the platform, endpoints below don't present any latency nor elevated error rate.

POST /omni/process/id
POST /omni/add/front-id
POST /omni/add/back-id/v2
Posted Aug 28, 2026 - 21:40 UTC

Monitoring

The fix was applied and our system is gradually recovering, latency and error volume for multiple endpoints are becoming stable. We will continue monitoring.
Posted Aug 28, 2026 - 21:20 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 21:01 UTC

Investigating

We are investigating an increase in error rates affecting document processing. Some sessions may return an error or complete without OCR data, and some requests may be temporarily rejected with a "service under increased load" response.

Our engineering team has identified the affected component and is working to restore full capacity
Posted Aug 28, 2026 - 20:59 UTC
This incident affected: Incode Omni (Omni US).