New sessions not showing up in the dashboard SaaS US.

Incident Report for Incode

Resolved

Sessions are now appearing in the dashboard.
Posted Jun 15, 2026 - 11:27 UTC

Monitoring

Sessions slowly started to populate.
Posted Jun 15, 2026 - 11:10 UTC

Identified

Due to issues with the new release, new sessions are not appearing in the dashboard; all other services are functioning properly.
Posted Jun 15, 2026 - 11:03 UTC
This incident affected: Incode Omni (Omni US).