SaaS US - Services intermittence

Incident Report for Incode

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 10:38 UTC

Monitoring

Customers are not affected. We are keep monitoring.
Posted Jun 19, 2026 - 09:58 UTC

Update

We are continuing to investigate this issue. Services still having intermittences, but customers are not affected.
Posted Jun 19, 2026 - 09:54 UTC

Investigating

We are currently investigating this issue.
Posted Jun 19, 2026 - 09:31 UTC
This incident affected: Incode Omni (Omni US).