Outage in Middle East UAE region

Incident Report for Incode

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 17:25 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 16:46 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 14:39 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 14:00 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 13:34 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 13:00 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 12:31 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 12:01 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 11:30 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 10:59 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 10:29 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 10:00 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 09:29 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 09:00 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 08:32 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 08:12 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 07:30 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 07:05 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 06:30 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 06:00 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 05:30 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 05:00 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 04:29 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 03:59 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 03:29 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 02:59 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 02:28 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 01:43 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 01:12 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 00:41 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 03, 2026 - 00:11 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 02, 2026 - 23:39 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 02, 2026 - 22:28 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 02, 2026 - 21:57 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 02, 2026 - 17:02 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 02, 2026 - 16:34 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed.
Thank you for your patience.
Posted Mar 02, 2026 - 15:23 UTC

Update

The outage has escalated to a regional disruption in ME-CENTRAL-1 due to a power issue affecting multiple Availability Zones.

Customers are experiencing API errors, failed instance launches, and increased error rates and latency. The AWS Console and APIs are partially unavailable, limiting mitigation. We are attempting workarounds and monitoring AWS updates.
Posted Mar 02, 2026 - 09:59 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 05:57 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 05:34 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 04:57 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 04:27 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 03:57 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 03:27 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 02:57 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 02:27 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 01:53 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 01:18 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 01:02 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 02, 2026 - 00:16 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 23:46 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 23:19 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 22:53 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 22:16 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 21:46 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 21:19 UTC

Update

We are closely monitoring recovery efforts and evaluating system performance in real time, unfortunately the stability of the service has not yet been confirmed. We will continue to provide information every 30 minutes or as new information becomes available.
Thank you for your patience.
Posted Mar 01, 2026 - 20:33 UTC

Monitoring

The issue is still ongoing. We are actively monitoring this incident and evaluating mitigation strategies to minimize the impact on our platform.
Posted Mar 01, 2026 - 19:57 UTC

Update

The issue is still ongoing. We are actively monitoring this incident and evaluating mitigation strategies to minimize the impact on our platform.
Posted Mar 01, 2026 - 19:19 UTC

Investigating

Our cloud infrastructure provider declared a power outage in the me-central-1 UAE region causing a general outage on our platform. We are closely monitoring this incident and evaluating ways of reducing the impact to our platform.
Posted Mar 01, 2026 - 18:40 UTC
This incident affects: Incode Omni (Omni Middle East).