WebFlows Unusual Behavior

Incident Report for Incode

Resolved

The issue has been fully resolved. Our monitoring confirms everything is working as expected. This incident is now closed. Thank you for your patience.
Posted Oct 30, 2025 - 19:07 UTC

Monitoring

The fix has been successfully deployed to production, and the issue has been resolved. Our team is continuing to monitor the situation before officially closing the incident on the status page. We appreciate your patience throughout this process.
Posted Oct 30, 2025 - 18:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2025 - 18:32 UTC

Investigating

We've detected unusual behavior with certain WebFlows integrations and their redirection settings. Our team is currently investigating this issue. Please contact our Technical Support Team to report any problems you encounter.
Posted Oct 30, 2025 - 18:23 UTC
This incident affected: Incode Omni (Omni US).