Face processing degradation in US SaaS
Incident Report for Incode
Postmortem

The correct degradation time was 21:38 UTC to 22:36 UTC
More information about the RCA will be provided by our customer representatives.

Posted Sep 11, 2024 - 00:17 UTC

Resolved
Service is stable. Problem duration was from 23:38 UTC to 23:36 UTC
Posted Sep 10, 2024 - 23:53 UTC
Monitoring
The fix was applied and now we are monitoring the service health.
Posted Sep 10, 2024 - 23:51 UTC
Identified
We are currently fixing an issue with the face validation service in our US SaaS region. Fix is already being applied.
Posted Sep 10, 2024 - 23:47 UTC
This incident affected: Incode Omni (Omni US).