Increased Latency

Incident Report for Incode

Resolved

This incident has now been resolved.
Posted Aug 17, 2026 - 16:30 UTC

Monitoring

A fix has been implemented, and latency is back to normal levels. We will keep monitoring the situation.
Posted Aug 17, 2026 - 16:22 UTC

Identified

Root cause has been identified and our team is working on a fix.
Posted Aug 17, 2026 - 16:08 UTC

Investigating

We are currently experiencing increased latency on our platform. Our team is investigating the issue.
Posted Aug 17, 2026 - 15:49 UTC
This incident affected: Incode Omni (Omni US).