SAAS US 4XX and 5XX errors

Incident Report for Incode

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 21:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 21:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2026 - 21:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2026 - 20:42 UTC

Identified

We are currently investigating a potential incident that may be impacting some services. Our team is actively working to assess the situation and determine the scope of the issue. We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Jan 26, 2026 - 20:33 UTC
This incident affected: Incode Omni (Omni US).