Elevated Errors – Face Recognition (Canada SaaS)

Incident Report for Incode

Resolved

This incident has been resolved. The face recognition service is fully operational and we have confirmed normal performance through monitoring. Thank you for your patience throughout this incident.
Posted Jul 29, 2026 - 15:39 UTC

Monitoring

A fix has been implemented and we have confirmed that the face recognition service is now working as expected. We are continuing to monitor the situation closely to ensure full stability. We will provide a final update once we're confident the issue is fully resolved.
Posted Jul 29, 2026 - 14:58 UTC

Update

We are still investigating the root cause of this issue and continuing to work toward a resolution. We will share our next update within 30 minutes. Thank you for your patience.
Posted Jul 29, 2026 - 14:37 UTC

Investigating

We are currently investigating an issue affecting the face recognition service in our Canada SaaS environment. Some requests may be failing or returning errors. Our engineering team is actively investigating and working on a fix. We will provide updates as more information becomes available
Posted Jul 29, 2026 - 14:19 UTC
This incident affected: Incode Omni (Omni Canada).