Brazil Gov Validation Outage

Incident Report for Incode

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 22:04 UTC

Update

Issue is still ongoing, we are closely monitoring it and working, with high priority, on the analysis.
Posted Jun 17, 2025 - 21:09 UTC

Update

Issue is still ongoing, we are closely monitoring it.

Correction about scope impact. We only see impact on:

/omni/externalVerification/ekyc (country code BR)
process/government-validation (country code BR)
Posted Jun 17, 2025 - 19:07 UTC

Update

Impacted endpoints:

/omni/externalVerification/ekyc (country code BR)
/omni/externalVerification/ekyb (country code BR)
process/government-validation (country code BR)
Posted Jun 17, 2025 - 18:36 UTC

Investigating

We are seeing high rejection rate for Gov Validation in Brazil. Source of truth seems to be having stability issues.

Impactes endpoints:

/omni/externalVerification/ekyc
/omni/externalVerification/ekyb
process/government-validation (countryCode BR)
Posted Jun 17, 2025 - 18:12 UTC
This incident affected: Incode Omni (Omni US).