SAAS AUS Sessions not visible - missing dependencies

Incident Report for Incode

Resolved

Service meets the expected behavior. This incident is considered as closed.
Posted Feb 04, 2026 - 05:04 UTC

Monitoring

The engineering team have detected the issue, and corrective actions have been taken. We are monitoring the general behavior
Posted Feb 04, 2026 - 04:18 UTC

Investigating

We have detected dashboard errors related to Session visibility. Our engineering team is working to know the reason of this affectation.
Posted Feb 04, 2026 - 04:03 UTC
This incident affected: Incode Omni (Omni Australia).