EU environment elevated number 500 Internal Server Error

Incident Report for Incode

Resolved

Error rates have remained at normal levels for 30 minutes following the deployment of the fix, and we consider this incident fully resolved. All services are operating normally. A detailed root cause analysis (RCA) will be shared with affected customers within 72 business hours. Thank you for your patience!
Posted Aug 15, 2026 - 14:35 UTC

Monitoring

A fix has been deployed and we are seeing a steady decline in error rates. We are continuing to monitor the system closely to confirm full recovery before marking this incident as resolved. The next update will follow within 30 minutes.
Posted Aug 15, 2026 - 14:02 UTC

Update

Our engineering team has identified the root cause of the issue and is actively working on a resolution. Some sessions may continue to experience degraded performance while the fix is being applied. We will post the next update within 30 minutes, or sooner if the status changes. We apologize for the inconvenience.
Posted Aug 15, 2026 - 13:50 UTC

Identified

SaaS EU is experiencing intermittent failures in the Google OCR dependency. Google OCR service receives empty responses, resulting in HTTP 500 from /omni/add/front-id/v2.
Posted Aug 15, 2026 - 12:43 UTC

Investigating

We are currently investigating an issue regarding an elevated number of "500 Internal Server Error" errors regarding /omni/add/front-id/v2 endpoint.
Posted Aug 15, 2026 - 11:05 UTC
This incident affected: Incode Omni (Omni EU).