Dashboard access issue

Incident Report for Incode

Resolved

The issue has been mitigated and system performance has returned to normal levels. Latency and response times are now stable, and services are operating as expected.

Our team will continue to closely monitor the system.
Thank you for your patience and understanding.
Posted Mar 26, 2026 - 23:56 UTC

Update

At this time, overall impact has decreased as production load has stabilized, and no significant latency spikes have been observed in the last few hours. Most operations should be functioning normally.
However, the underlying issue is still present and could reoccur. Our team continues to investigate and work towards a permanent resolution.
We will provide another update within the next 30 minutes.
Posted Mar 26, 2026 - 23:31 UTC

Update

The issue continues to occur intermittently, impacting performance with increased latency and high response times.
Our team is actively investigating the root cause and working to resolve it.
We will provide another update within the next 30 minutes.
Posted Mar 26, 2026 - 23:01 UTC

Update

The issue continues to occur intermittently, impacting performance with increased latency and high response times.
Our team is actively investigating the root cause and working to resolve it.
We will provide another update within the next 30 minutes.
Posted Mar 26, 2026 - 22:34 UTC

Update

The issue continues to occur intermittently, impacting performance with increased latency and high response times.
Our team is actively investigating the root cause and working to resolve it.
We will provide another update within the next 30 minutes.
Posted Mar 26, 2026 - 22:03 UTC

Update

The issue continues to occur intermittently, impacting performance with increased latency and high response times.
Our team is actively investigating the root cause and working to resolve it.
We will provide another update within the next 30 minutes.
Posted Mar 26, 2026 - 21:02 UTC

Update

The issue continues to occur intermittently, impacting performance with increased latency and high response times.
Our team is actively investigating the root cause and working to resolve it.
We will provide another update within the next 30 minutes.
Posted Mar 26, 2026 - 20:19 UTC

Update

Our team is still actively investigating the issue affecting access to the dashboard for some users.
We will provide another update within the next 30 minutes
Posted Mar 26, 2026 - 19:44 UTC

Update

Our team is still actively investigating the issue affecting access to the dashboard for some users.
We will provide another update within the next 30 minutes
Posted Mar 26, 2026 - 19:02 UTC

Investigating

We are currently experiencing an issue preventing some users from accessing the dashboard.
Our team is actively investigating the root cause and working on a fix.
We will provide an update within the next 30 minutes
Posted Mar 26, 2026 - 18:29 UTC
This incident affected: Incode Omni (Omni US).