SAAS US Outage

Incident Report for Incode

Resolved

This incident has been resolved; services are working on the normal levels.
Posted May 07, 2026 - 01:06 UTC

Update

Our services are being gradually restored, and operations are steadily returning to normal. We continue to closely monitor the situation to ensure full stability.
Posted May 07, 2026 - 00:17 UTC

Update

Our team has successfully restored the service, and operations have returned to normal. We will continue to monitor the solution to ensure stability.
Posted May 07, 2026 - 00:01 UTC

Update

Our team has successfully restored the service, and operations have returned to normal. We will continue to monitor the solution to ensure stability.
Posted May 06, 2026 - 23:39 UTC

Monitoring

Our team has successfully restored the service, and operations have returned to normal. We will continue to monitor the solution to ensure stability.
Posted May 06, 2026 - 23:38 UTC

Update

Our team continues working on this incident. As an immediate measure, we have initiated the protocol to enable our secondary region to restore operations to our services
Posted May 06, 2026 - 23:22 UTC

Update

Our team continues to analyze the incident. As an immediate measure, we have initiated the protocol to enable our secondary region to restore operations to our services.
Posted May 06, 2026 - 23:04 UTC

Update

We continue investigating an issue affecting user-service pods, which is causing a service disruption. Our team is working to stabilize the service and restore normal operations as quickly as possible.
Posted May 06, 2026 - 22:52 UTC

Update

We’re currently investigating an issue affecting user-service pods, which is causing a service disruption. Our team is working to stabilize the service and restore normal operations as quickly as possible. We’ll share another update after the initial investigation.
Posted May 06, 2026 - 22:36 UTC

Update

We are continuing to investigate this issue.
Posted May 06, 2026 - 22:26 UTC

Investigating

We’re currently investigating an issue affecting user-service pods, which may cause increased error rates and/or degraded performance for some requests. Our team is working to stabilize the service and restore normal operations as quickly as possible. We’ll share another update after the initial investigation.
Posted May 06, 2026 - 22:15 UTC
This incident affected: Incode Omni (Omni US).