Argentina Government is having intermitences.

Incident Report for Incode

Resolved

The update was successfully completed, and the RENAPER service is now fully restored and operating normally.
Posted Apr 23, 2026 - 04:04 UTC

Update

The fix is currently being released, and we are actively monitoring the deployment to ensure a smooth and stable rollout.
Posted Apr 23, 2026 - 03:47 UTC

Update

The fix is ready and is currently being deployed.
Posted Apr 23, 2026 - 03:15 UTC

Update

We are continuing work on the solution. The fix is ready and is currently being deployed.
Posted Apr 23, 2026 - 02:46 UTC

Update

we continue working on the solution
Posted Apr 23, 2026 - 02:16 UTC

Identified

We have identified the problem, and we are working on a solution.
Posted Apr 23, 2026 - 01:46 UTC

Update

We are observing high failure rate for ID government validation for Argentina. Our team is working on a diagnostic
Posted Apr 23, 2026 - 01:44 UTC

Investigating

We are observing high failure rate for ID government validation for Argentina. Our team is working on a diagnostic
Posted Apr 23, 2026 - 01:12 UTC
This incident affected: SOR Data Sources (Argentina Government Validation).