SAAS US Webhooks

Incident Report for Incode

Resolved

Marking this incident as resolved.
Posted Jan 27, 2026 - 15:38 UTC

Monitoring

Fix has been implemented and issue is now resolved.
Posted Jan 27, 2026 - 15:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2026 - 11:29 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 04:45 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 03:48 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 03:14 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 02:44 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 01:50 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 00:38 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 00:01 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 23:24 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 22:46 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 22:17 UTC

Investigating

We are currently investigating a potential incident that may be impacting webhooks features. Our team is actively working to assess the situation and determine the scope of the issue. We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Jan 26, 2026 - 20:53 UTC
This incident affected: Incode Omni (Omni US).